<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":2,"applicationTime":272,"agent":""}</script>
<script type="text/javascript">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</script>
<script>
  var googleAnalyticsId = "UA-81902225-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<title>NJVarsity.com  -  Recruiting picking up for class of 2019 South Jersey LB Brad Lomax</title>
<meta content='NJVarsity.com  -  Recruiting picking up for class of 2019 South Jersey LB Brad Lomax' property='og:title'>
<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-1799fc286a65bd6e618a173906afb32ac0ee785bffdfb588c355d039d145cad1.css" />

<script src="https://cdn.rivals.com/production/assets/application-a2c345a5a66333346e4724c601a0c6601acd1f184e5f23345783d990aa532643.js"></script>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="QESibMguMU4ufKt0HBWxC+hapXjxJL8vJrFILOvCvE5tYhwWnfub33nPM1+Yk9j3WLe/X9ispWO/AKwCrSrqbg==" />
<script type="application/javascript">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</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://njvarsity.rivals.com/news/recruiting-picking-up-for-class-of-2019-south-jersey-lb-brad-lomax' property='og:url'>
<meta content='https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_thumbnail/bp1bpni4h4oxsjo1jcyr' property='og:image'>
<meta content='Recruiting continues to increase for St. Joe’s (Hammonton) class of 2019 linebacker Brad Lomax. ' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2018-03-18 19:10:16 -0500' property='article:published_time'>
<meta content='2018-03-18 19:10:16 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<meta content='Brad  Lomax' property='article:tag'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "njvarsity.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='njvarsity contents-show_updated_layout' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  @media screen and (max-width: 1023px) {
    .njvarsity #programming > h1 {
      background-color: #000000 !important; } }
  .njvarsity > header .notification-link .count-container {
    background-color: #000000 !important; }
  .njvarsity > header .wrapper-container {
    background-color: #000000 !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .njvarsity > header .wrapper-container {
        border-bottom: 5px solid #df0102 !important; } }
  .njvarsity > header .invalid-email-banner {
    background-color: #000000;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .njvarsity > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .njvarsity > header .invalid-email-banner a:hover {
      color: #df0102; }
  @media screen and (max-width: 767px) {
    .njvarsity > header .mobile-header {
      background-color: #df0102 !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .njvarsity > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .njvarsity > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .njvarsity > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .njvarsity > header .nav-row > ul,
    .njvarsity > header .third-nav {
      background-color: white !important; }
    .njvarsity > header .dropdown-toggle > i.fa {
      color: #000000 !important; } }
  .njvarsity > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #000000; }
  
  .site-primary-font-color {
    color: #000000; }
  
  .site-primary-background-color {
    background-color: #000000; }
  
  .site-secondary-font-color {
    color: #df0102; }
  
  .site-secondary-background-color {
    background-color: #df0102; }
  
  :root {
    --outbrain-primary-color: #000000;
    --outbrain-secondary-color: #df0102; }
</style>

<header><nav ng-class='currentUser ? "signed-in" : "signed-out"' ng-controller='NavController' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="//Rivals.rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='toggleContentNav($event)'></a>
      <a alt="New Jersey HS Sports" class="school-header" href="//njvarsity.rivals.com"><span class='header-text'>
        NJVarsity.com
      </span>
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='showSubscribe()'>
          <span>Join the Rivals community!</span>
          <a class='btn' ng-href='{{subscribePath}}'>Subscribe</a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current-user='currentUser'></rv-user-dropdown>
        <rv-forums-info current-user='currentUser' ng-if='currentUser && (isDesktop || isTablet)'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!isTablet'>
      <ul>
        <li class="home top-nav"><a href="//njvarsity.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;njvarsity&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="currentUser" ng-if="!isTablet &amp;&amp; !isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='isTablet'>
      <ul>
        <li class="home top-nav"><a href="//njvarsity.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;njvarsity&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="currentUser" ng-if="!isTablet &amp;&amp; !isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='showEmailUpdateBanner'>
      <a ng-href='{{userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022719672,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "Recruiting picking up for class of 2019 South Jersey LB Brad Lomax"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='NJVarsityRivals' name='twitter:site'>
<meta content='Recruiting picking up for class of 2019 South Jersey LB Brad Lomax' name='twitter:title'>
<meta content='Recruiting continues to increase for St. Joe’s (Hammonton) class of 2019 linebacker Brad Lomax. ' name='twitter:description'>
<meta content='https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/bp1bpni4h4oxsjo1jcyr' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init([{"id":1873935,"title":"Wisdom Quarshie one of NJ&#x0027;s promising linemen in class of 2019","slug":"wisdom-quarshie-one-of-nj-s-promising-linemen-in-class-of-2019","kind":"free","site_id":92,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2017-12-13T12:19:02.668-06:00","summary":"Class of 2019 lineman Wisdom Quarshie is fresh off a state title run for St. Joe’s (Hammonton). ","deleted":false,"author_name":"Bobby Deren","author_title":"Editor","permalink":"https://njvarsity.rivals.com/news/wisdom-quarshie-one-of-nj-s-promising-linemen-in-class-of-2019","site_name":"NJVarsity.com","type":"Content","associated_links":[]},{"id":1873380,"title":"Final Catholic and Public Groups 3-4-5 Polls  ","slug":"final-catholic-and-public-groups-3-4-5-polls","kind":"free","site_id":92,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2017-12-11T19:46:20.628-06:00","summary":"Here are your final parochial and groups 3-4-5 polls! ","deleted":false,"author_name":"Pat PJR Rice","author_title":"NJ Gridiron Guru","permalink":"https://njvarsity.rivals.com/news/final-catholic-and-public-groups-3-4-5-polls","site_name":"NJVarsity.com","type":"Content","associated_links":[]},{"id":1873379,"title":"Final Public Groups 1-2  Poll","slug":"final-public-groups-1-2-poll-1","kind":"free","site_id":92,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2017-12-11T19:42:54.734-06:00","summary":"Here is your final Groups 1-2 poll. ","deleted":false,"author_name":"Pat PJR Rice","author_title":"NJ Gridiron Guru","permalink":"https://njvarsity.rivals.com/news/final-public-groups-1-2-poll-1","site_name":"NJVarsity.com","type":"Content","associated_links":[]},{"id":1871328,"title":"Pat&#x0027;s Saturday Championship Recap","slug":"pat-s-saturday-championship-recap","kind":"free","site_id":92,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2017-12-05T18:44:05.556-06:00","summary":"Saturday was the grand finale of three days and nights of state championships in New Jersey, featuring four games at","deleted":false,"author_name":"Pat PJR Rice","author_title":"NJ Gridiron Guru","permalink":"https://njvarsity.rivals.com/news/pat-s-saturday-championship-recap","site_name":"NJVarsity.com","type":"Content","associated_links":[]},{"id":1870600,"title":"Pat&#x0027;s Friday Championship Recap","slug":"pat-s-friday-championship-recap","kind":"free","site_id":92,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2017-12-03T19:38:44.851-06:00","summary":"Friday night was night two of three days and nights of state championships in New Jersey, featuring two games ","deleted":false,"author_name":"Pat PJR Rice","author_title":"NJ Gridiron Guru","permalink":"https://njvarsity.rivals.com/news/pat-s-friday-championship-recap","site_name":"NJVarsity.com","type":"Content","associated_links":[]},{"id":1869865,"title":"Pat&#x0027;s Thursday Championship Recap","slug":"pat-s-thursday-championship-recap","kind":"free","site_id":92,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2017-12-01T12:54:48.534-06:00","summary":"Thursday night was night one of four days and nights of state championships in New Jersey, kicking off with two games","deleted":false,"author_name":"Pat PJR Rice","author_title":"NJ Gridiron Guru","permalink":"https://njvarsity.rivals.com/news/pat-s-thursday-championship-recap","site_name":"NJVarsity.com","type":"Content","associated_links":[]},{"id":1868807,"title":"Groups 3-4-5 and Parochials Poll","slug":"groups-3-4-5-and-parochials-poll-1","kind":"free","site_id":92,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2017-11-28T14:05:52.193-06:00","summary":"This was a light week with Thanksgiving games and not much change occurred, but that will change this weekend.","deleted":false,"author_name":"Pat PJR Rice","author_title":"NJ Gridiron Guru","permalink":"https://njvarsity.rivals.com/news/groups-3-4-5-and-parochials-poll-1","site_name":"NJVarsity.com","type":"Content","associated_links":[]},{"id":1868803,"title":"Public Groups 1-2  Poll","slug":"public-groups-1-2-poll-30","kind":"free","site_id":92,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2017-11-28T14:02:10.312-06:00","summary":"This was a light week with Thanksgiving games and not much change occurred, but that will change this weekend.","deleted":false,"author_name":"Pat PJR Rice","author_title":"NJ Gridiron Guru","permalink":"https://njvarsity.rivals.com/news/public-groups-1-2-poll-30","site_name":"NJVarsity.com","type":"Content","associated_links":[]},{"id":1868214,"title":"Highlights from Pat Rice&#x0027;s South Jersey tour","slug":"highlights-from-pat-rice-s-south-jersey-tour","kind":"free","site_id":92,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2017-11-26T22:16:51.171-06:00","summary":"I attended three games in South Jersey this past weekend: ","deleted":false,"author_name":"Pat PJR Rice","author_title":"NJ Gridiron Guru","permalink":"https://njvarsity.rivals.com/news/highlights-from-pat-rice-s-south-jersey-tour","site_name":"NJVarsity.com","type":"Content","associated_links":[]},{"id":1857905,"title":"Irvington DE Lance Turay commits to North Carolina","slug":"irvington-de-turay-commits-to-north-carolina","kind":"premium","site_id":92,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2017-11-26T10:33:14.409-06:00","summary":"Irvington DE Lance Turay committed to UNC today. His coach gives us the low down on Turay&#x0027;s potential and more.","deleted":false,"author_name":"Richard Schnyderite","author_title":"Staff Writer","permalink":"https://njvarsity.rivals.com/news/irvington-de-turay-commits-to-north-carolina","site_name":"NJVarsity.com","type":"Content","associated_links":[]},{"id":1867295,"title":"Catholic and Public Groups 3-4-5 Polls  \r\n\r\nGroups 3-4-5 and Parochial Poll","slug":"catholic-and-public-groups-3-4-5-polls-groups-3-4-5-and-parochial-poll","kind":"free","site_id":92,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2017-11-24T15:56:20.647-06:00","summary":"The Top Four of the Catholics remain the same, while the order changes below it after last week’s semi-finals.  ","deleted":false,"author_name":"Pat PJR Rice","author_title":"NJ Gridiron Guru","permalink":"https://njvarsity.rivals.com/news/catholic-and-public-groups-3-4-5-polls-groups-3-4-5-and-parochial-poll","site_name":"NJVarsity.com","type":"Content","associated_links":[]},{"id":1867294,"title":"Public Groups 1-2  \r\n\r\nPublic Groups 1-2  \r\n\r\nPublic Groups 1-2  Poll","slug":"public-groups-1-2-public-groups-1-2-public-groups-1-2-poll","kind":"free","site_id":92,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2017-11-24T15:54:21.876-06:00","summary":"As in the Groups 3-4-5 Publics, there is a new No.-1 with Point Pleasant Boro moving up one.","deleted":false,"author_name":"Pat PJR Rice","author_title":"NJ Gridiron Guru","permalink":"https://njvarsity.rivals.com/news/public-groups-1-2-public-groups-1-2-public-groups-1-2-poll","site_name":"NJVarsity.com","type":"Content","associated_links":[]},{"id":1866380,"title":"Video: Ronnie Hickman Interview","slug":"video-ronnie-hickman-interview","kind":"premium","site_id":92,"sport":"football","news_type":"recruiting","content_type":"Content::Video","live_at":"2017-11-21T15:53:08.728-06:00","summary":"Depaul Catholic and stud 2019 ATH Ronnie Hickman fresh off a win over St. John Vianney talked about his teams ","deleted":false,"author_name":"Shawn Brown","author_title":"NJVarsity Recruiting Analyst","permalink":"https://njvarsity.rivals.com/news/video-ronnie-hickman-interview","site_name":"NJVarsity.com","type":"Content","associated_links":[]},{"id":1866378,"title":"Video: Vinny DePalma Interview","slug":"video-vinny-depalma-interview-1","kind":"free","site_id":92,"sport":"football","news_type":"recruiting","content_type":"Content::Video","live_at":"2017-11-21T15:50:58.742-06:00","summary":"Depaul Catholic and Boston College LB commit Vinny DePalma fresh off a win over St. John Vianney talked about his teams ","deleted":false,"author_name":"Shawn Brown","author_title":"NJVarsity Recruiting Analyst","permalink":"https://njvarsity.rivals.com/news/video-vinny-depalma-interview-1","site_name":"NJVarsity.com","type":"Content","associated_links":[]},{"id":1866370,"title":"Video: TaQuan Roberson Interview","slug":"video-taquan-roberson-talks-playoff-win-more","kind":"free","site_id":92,"sport":"football","news_type":"recruiting","content_type":"Content::Video","live_at":"2017-11-21T15:37:14.924-06:00","summary":"DePaul Catholic junior QB TaQuan Roberson talks with NJVarsity&#x0027;s own Shawn Brown about playoffs, recruiting, and more.","deleted":false,"author_name":"Shawn Brown","author_title":"NJVarsity Recruiting Analyst","permalink":"https://njvarsity.rivals.com/news/video-taquan-roberson-talks-playoff-win-more","site_name":"NJVarsity.com","type":"Content","associated_links":[]},{"id":1866128,"title":"Pat Rice&#x0027;s Weekend Review","slug":"pat-rice-s-weekend-review","kind":"free","site_id":92,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2017-11-20T22:16:11.078-06:00","summary":"I attended all or part of four New Jersey semi-final games this past weekend: Demarest at River Dell, Hasbrouck Heights","deleted":false,"author_name":"Pat PJR Rice","author_title":"NJ Gridiron Guru","permalink":"https://njvarsity.rivals.com/news/pat-rice-s-weekend-review","site_name":"NJVarsity.com","type":"Content","associated_links":[]},{"id":1864157,"title":"Sectional Previews: Part 2","slug":"sectional-previews-part-2","kind":"free","site_id":92,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2017-11-15T21:53:15.077-06:00","summary":"Jersey Semi-Final Preview Part 2 of 2  This is the second of two semi-final previews on this weekend’s playoff","deleted":false,"author_name":"Pat PJR Rice","author_title":"NJ Gridiron Guru","permalink":"https://njvarsity.rivals.com/news/sectional-previews-part-2","site_name":"NJVarsity.com","type":"Content","associated_links":[]},{"id":1863774,"title":"Sectional Previews: Part 1","slug":"sectional-previews-part-1","kind":"free","site_id":92,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2017-11-14T22:41:57.164-06:00","summary":"Jersey Semi-Final Preview Part 1 of 2This is the first of two semi-final previews I will have on this weekend’s playoff","deleted":false,"author_name":"Pat PJR Rice","author_title":"NJ Gridiron Guru","permalink":"https://njvarsity.rivals.com/news/sectional-previews-part-1","site_name":"NJVarsity.com","type":"Content","associated_links":[]},{"id":1863358,"title":"Catholic and Public Groups 3-4-5 Polls  ","slug":"catholic-and-public-groups-3-4-5-polls-5","kind":"free","site_id":92,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2017-11-13T23:15:13.801-06:00","summary":"The Catholics have some shuffling in the bottom half again and the Group 3-4-5 publics have some movement.","deleted":false,"author_name":"Pat PJR Rice","author_title":"NJ Gridiron Guru","permalink":"https://njvarsity.rivals.com/news/catholic-and-public-groups-3-4-5-polls-5","site_name":"NJVarsity.com","type":"Content","associated_links":[]},{"id":1863357,"title":"Public Groups 1-2  Poll","slug":"public-groups-1-2-poll-28","kind":"free","site_id":92,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2017-11-13T21:30:07.455-06:00","summary":"The big movement comes at the top, with Camden losing to Cinnaminson and there could be a change next week.","deleted":false,"author_name":"Pat PJR Rice","author_title":"NJ Gridiron Guru","permalink":"https://njvarsity.rivals.com/news/public-groups-1-2-poll-28","site_name":"NJVarsity.com","type":"Content","associated_links":[]},{"id":1862768,"title":"Demarest controls game from start to finish","slug":"demarest-controls-game-from-start-to-finish","kind":"free","site_id":92,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2017-11-12T13:47:18.721-06:00","summary":"With a playmaking offense and a swarming defense, Demarest beat Englewood, 35-0.  ","deleted":false,"author_name":"Pat PJR Rice","author_title":"NJ Gridiron Guru","permalink":"https://njvarsity.rivals.com/news/demarest-controls-game-from-start-to-finish","site_name":"NJVarsity.com","type":"Content","associated_links":[]},{"id":1862052,"title":"Don Bosco DL Tyler Friday breaks down his Top 5 \u0026 more","slug":"don-bosco-dl-tyler-friday-breaks-down-his-top-5-more","kind":"free","site_id":92,"sport":"football","news_type":"recruiting","content_type":"Content::Link","live_at":"2017-11-10T13:39:01.901-06:00","summary":"Class of 2018 \u0026 4-star DE Tyler Friday breaks down his top 5 list with Adam Friedman","deleted":false,"author_name":"Adam Friedman","author_title":"Mid-Atlantic Recruiting Analyst","permalink":"https://n.rivals.com/news/rivals100-dl-tyler-friday-breaks-down-his-top-five-two-fringe-teams","site_name":"NJVarsity.com","type":"Content","associated_links":[]}],nil,92,nil,nil,true); subdomain = &#x0027;njvarsity&#x0027;; aolPlayerId = &#x0027;58e686759efa8936610b8215&#x0027;; aolCompanyId = &#x0027;58e68374c7480e728bcc385f&#x0027;'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>
<div class='facebook-ad-container horizontal'>
<div class='mobile-banner' style='display:none; position: relative;'>
<iframe style='display:none;'></iframe>
<script>
  var data = {
    placementid: '223720088042238_252396341841279',
    format: '320x50',
    testmode: false,
    onAdLoaded: function(element) {
      element.style.display = 'block';
    },
    onAdError: function(errorCode, errorMessage) {
    }
  };
  (function(w,l,d,t){var a=t();var b=d.currentScript||(function(){var c=d.getElementsByTagName('script');return c[c.length-1];})();var e=b.parentElement;e.dataset.placementid=data.placementid;var f=function(v){try{return v.document.referrer;}catch(e){}return'';};var g=function(h){var i=h.indexOf('/',h.indexOf('://')+3);if(i===-1){return h;}return h.substring(0,i);};var j=[l.href];var k=false;var m=false;if(w!==w.parent){var n;var o=w;while(o!==n){var h;try{m=m||(o.$sf&&o.$sf.ext);h=o.location.href;}catch(e){k=true;}j.push(h||f(n));n=o;o=o.parent;}}var p=l.ancestorOrigins;if(p){if(p.length>0){data.domain=p[p.length-1];}else{data.domain=g(j[j.length-1]);}}data.url=j[j.length-1];data.channel=g(j[0]);data.width=screen.width;data.height=screen.height;data.pixelratio=w.devicePixelRatio;data.placementindex=w.ADNW&&w.ADNW.Ads?w.ADNW.Ads.length:0;data.crossdomain=k;data.safeframe=!!m;var q={};q.iframe=e.firstElementChild;var r='https://www.facebook.com/audiencenetwork/web/?sdk=5.3';for(var s in data){q[s]=data[s];if(typeof(data[s])!=='function'){r+='&'+s+'='+encodeURIComponent(data[s]);}}q.iframe.src=r;q.tagJsInitTime=a;q.rootElement=e;q.events=[];w.addEventListener('message',function(u){if(u.source!==q.iframe.contentWindow){return;}u.data.receivedTimestamp=t();if(this.sdkEventHandler){this.sdkEventHandler(u.data);}else{this.events.push(u.data);}}.bind(q),false);q.tagJsIframeAppendedTime=t();w.ADNW=w.ADNW||{};w.ADNW.Ads=w.ADNW.Ads||[];w.ADNW.Ads.push(q);w.ADNW.init&&w.ADNW.init(q);})(window,location,document,Date.now||function(){return+new Date;});
</script>
<script async src='https://connect.facebook.net/en_US/fbadnw.js' type='text/javascript'></script>
</div>

</div>
<div class='article-container new'>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header news-header' style='background: #000000'>
Ticker
</div>
<div class='news' ng-repeat='content in newsList()'>
<div class='article' ng-if='content.type === "Content"'>
<div class='forum-icon' ng-if='forumThread(content.content_type)'></div>
<a class='title' href='{{content.permalink}}' ng-class="{'indent': content.kind === 'premium'}">
<div ng-cloak>{{content.title}}</div>
</a>
<div class='byline'>
<div class='premium-icon' ng-if='content.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='link-icon' ng-if='link(content.content_type)'><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 19.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->

<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewbox="0 0 16 12.2" enable-background="new 0 0 16 12.2" xml:space="preserve">
  <path id="XMLID_228_" fill="#0A4EA3" d="M9.1,8.8C8.3,10,7,10.7,5.5,10.7c-2.4,0-4.3-1.9-4.3-4.3s1.9-4.3,4.3-4.3
      c1.4,0,2.6,0.7,3.4,1.7h1.2C9.2,2.3,7.5,1.2,5.5,1.2c-2.9,0-5.3,2.4-5.3,5.3s2.4,5.3,5.3,5.3c2,0,3.8-1.2,4.7-2.9H9.1z"></path>
  <polygon id="XMLID_229_" fill="#0A4EA3" points="16.2,6.1 13.8,3.7 13.8,6.2 5.8,6.2 5.8,7.2 13.8,7.2 13.8,8.6 	"></polygon>
</svg>
</div>
<time datetime='{{content.live_at}}' ng-cloak>
{{timeAgo(content.live_at)}}
</time>
<a class='edit-article' href='/publishing/contents/{{content.id}}/edit' ng-show='$parent.isPublisher'>Edit</a>
</div>
</div>
<div class='tweet' ng-if='content.type === "Tweet"'>
<div class='tweet-icon'></div>
<a class='title' href='{{content.tweet_url}}' target='_blank'>
<div ng-bind-html='content.text_news_feed'></div>
</a>
</div>
</div>
</div>

<div class='side-rail-meta lrec-ad' ng-if>
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad' ng-if='true'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad' ng-if='true'></div>
<div class='side-rail-meta lrec-ad' ng-if='true'></div>

<rv-homepage-forums ad-referer='https://njvarsity.rivals.com/news/recruiting-picking-up-for-class-of-2019-south-jersey-lb-brad-lomax' background-color='#000000' base-api-url='https://njvarsity.forums.rivals.com/' homepage='false' message-board-url='njvarsity.forums.rivals.com' pub-ad='null' size='size' space-id='2022719672' subscribed-user='subscribedUser'></rv-homepage-forums>


<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='new-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://njvarsity.rivals.com/news/recruiting-picking-up-for-class-of-2019-south-jersey-lb-brad-lomax/printable' site-name='NJVarsity.com'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2018-03-18 19:10:16 -0500') }}</span>
<span class='article-header-sport'>football</span>
<a class='edit-article updated-article-page' href='{{editPath(subdomain)}}//publishing/contents/1905430/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>Recruiting picking up for class of 2019 South Jersey LB Brad Lomax</h2>
<div class='header-image'><figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/bp1bpni4h4oxsjo1jcyr)'></div>
<img src="https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/bp1bpni4h4oxsjo1jcyr" alt="Bp1bpni4h4oxsjo1jcyr" />
</div>
<figcaption class='image-caption'></figcaption>
<div class='image-credit'></div>
</figure>
</div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<span>
<span class='title-sm'>
Bobby Deren
&bull;
</span>
<span class='type-sm'>NJVarsity.com</span>
</span>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<span>
<span class='title-sm'>Editor</span>
</span>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>

</div>
</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='st__content-block st__content-block--text article-text'>
<p>Recruiting continues to increase for St. Joe’s (Hammonton, N.J.) class of 2019 linebacker <a href="https://n.rivals.com/content/prospects/2019/brad-lomax-217380">Brad Lomax</a>. He has been maintaining contact with a host of schools that include Lehigh, Fordham, Stony Brook, Princeton, Kent State, Towson and Columbia among others. </p><p>That has led to a round of invitations to check out some college campuses in person. </p><p>“I plan on going to Fordham on April 14,” Lomax said. “I am going to Lehigh’s spring game, Stony Brook's spring game/junior day on April 28th. I am also going to Colgate sometime this spring season and St. Francis."</p><p>Lomax was a key piece in St. Joe’s undefeated state title run last season as he did a little bit of everything.</p><p>“Right now at my high school, they have me playing every position on the defensive line, but coaches and I both see myself playing a 3-4 outside linebacker,” Lomax said. </p><p>This offseason, Lomax has been preparing for his future and is currently checking in at 6-foot-2, while tipping the scales at 225 pounds. </p><p>“I’ve been weight training three times a week with Coach Sacco here at St. Joes, two times a week with Joe Shelton of W.I.N Speed Training, two times a week with Matt Zubak for weight gain, all while weight training by myself at my gym,” Lomax said.</p><p>He is also participating in position training at Next Level Greats in South Jersey. </p><p>“NLG has been an incredible experience. Coach Marcus [Hammond] and NLG has allowed me to work on my pass covering as a 3-4 outside linebacker. I am also working on my footwork and speed.”</p>
</div>
<div class='article-video'>
<iframe allowfullscreen='' frameborder='0' src='//www.hudl.com/embed/video/3/5461244/5a049658a676d42338abbf5f'></iframe>
</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://njvarsity.rivals.com/news/recruiting-picking-up-for-class-of-2019-south-jersey-lb-brad-lomax/printable' site-name='NJVarsity.com'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>

</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='null' enrichments='[{"active":true,"type":"Rivals","football":false,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":2}]' hide-yahoo-ad='false' is-super-admin='' ncaab-schedule-year='2017' ncaaf-schedule-year='2018' new-article-layout='true' scoreboard-photos-id='15128' scoreboard-scores-id='15127' site='{"id":92,"legacy_id":1123,"name":"NJVarsity.com","friendly_name":"New Jersey HS Sports","annual_discount":null,"subdomain":"njvarsity","primary_color":"000000","secondary_color":"df0102","font_color":"ffffff","short_name":"njvarsity","maple_ncaaf_team_id":null,"maple_ncaaf_endpoint":null,"maple_ncaab_team_id":null,"maple_ncaab_endpoint":null,"maple_college_id":null,"google_analytics_id":"UA-81902225-1"}' twitter-feed='{"id":92,"site_id":92,"handle":"NJVarsityRivals","list_name":"","created_at":"2016-02-01T12:25:11.583-06:00","updated_at":"2017-06-28T09:36:30.756-05:00","hashtags":[],"usernames":[],"max_number":null}' yahoo-ad-present></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://njvarsity.rivals.com/news/recruiting-picking-up-for-class-of-2019-south-jersey-lb-brad-lomax/printable' site-name='NJVarsity.com'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022719672', 'https://njvarsity.rivals.com/news/recruiting-picking-up-for-class-of-2019-south-jersey-lb-brad-lomax');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "Recruiting picking up for class of 2019 South Jersey LB Brad Lomax";
  _sf_async_config.sections = 'content,content-football,content-football-free,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer') &amp;&amp; true &amp;&amp; (true)">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
</div>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://njvarsity.rivals.com' data-widget-id='AR_4' ng-if='true'></div>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>

</div>
</main>
<footer>
<ul class='footer-links list-inline'>
<li>
<a href='https://n.rivals.com/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='https://policies.yahoo.com/us/en/yahoo/ip/index.htm'>Copyright/IP Policy</a>
<a href='https://n.rivals.com/news/contact-us-5'>Contact Us</a>
<a href='https://n.rivals.com/news/terms-of-service'>Terms of Service</a>
<a href='https://n.rivals.com/news/member-services'>Member Services</a>
</li>
</ul>
<div class='copyright-notice'>&copy; Yahoo! Inc.</div>
</footer>
</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022719672",
    c7: "https://njvarsity.rivals.com/news/recruiting-picking-up-for-class-of-2019-south-jersey-lb-brad-lomax"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Fnjvarsity.rivals.com%2Fnews%2Frecruiting-picking-up-for-class-of-2019-south-jersey-lb-brad-lomax&c5=2022719672&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
